ViewScheduleIsValidCategoryForSchedule Method |
Checks whether a category can be used for a regular schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsValidCategoryForSchedule(
ElementId categoryId
)
Public Shared Function IsValidCategoryForSchedule (
categoryId As ElementId
) As Boolean
public:
static bool IsValidCategoryForSchedule(
ElementId^ categoryId
)
static member IsValidCategoryForSchedule :
categoryId : ElementId -> bool
Parameters
- categoryId ElementId
-
The category ID to check.
Return Value
Boolean
True if the category can be used for a regular schedule,
false otherwise.
Exceptions
See Also