Compares two element ids.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Compare(
ElementId id
)
Public Function Compare (
id As ElementId
) As Integer
public:
int Compare(
ElementId^ id
)
member Compare :
id : ElementId -> int
Parameters
- id ElementId
- The ElementId to be compared with this ElementId.
Return Value
Int32-1 if this element id is less than id, 0 if equal, 1 if greater.
See Also