TableSectionDataGetCellFormatOptions(Int32, Document) Method |
Returns a column's cell FormatOptions and if no FormatOptions exists for this column,
it would come from the section.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FormatOptions GetCellFormatOptions(
int nCol,
Document dcument
)
Public Function GetCellFormatOptions (
nCol As Integer,
dcument As Document
) As FormatOptions
public:
FormatOptions^ GetCellFormatOptions(
int nCol,
Document^ dcument
)
member GetCellFormatOptions :
nCol : int *
dcument : Document -> FormatOptions
Parameters
- nCol Int32
-
- dcument Document
-
Return Value
FormatOptions
Exceptions
See Also