BaseExportOptionsLayerMapping Property |
Name of a layer settings standard or filename (with custom layer settings).
Valid standards are: DGNV7 (only for DGN), AIA, CP83, BS1192, and ISO13567.
default value is "" (empty) which means if no value is set,
if no value is set, Revit will use a default value according to the localization.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string LayerMapping { get; set; }
Public Property LayerMapping As String
Get
Set
public:
property String^ LayerMapping {
String^ get ();
void set (String^ value);
}
member LayerMapping : string with get, set
Property Value
String
Exceptions
See Also