DocumentFamilyCreate Property |
An object that can be used to create new instances of Autodesk Revit API elements
within a family document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FamilyItemFactory FamilyCreate { get; }
Public ReadOnly Property FamilyCreate As FamilyItemFactory
Get
public:
property FamilyItemFactory^ FamilyCreate {
FamilyItemFactory^ get ();
}
member FamilyCreate : FamilyItemFactory with get
Property Value
FamilyItemFactoryThis object is used to create new instances of family
elements within the Autodesk Revit API, such as Extrusion or Reference lines.
Exceptions
See Also