CompoundStructureLayerLayerCapFlag Property |
Identifies if the layer participates in wrapping at end caps and/or inserts.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool LayerCapFlag { get; set; }
Public Property LayerCapFlag As Boolean
Get
Set
public:
property bool LayerCapFlag {
bool get ();
void set (bool value);
}
member LayerCapFlag : bool with get, set
Property Value
Boolean
True if the layer participates in wrapping, false otherwise. It is meaningful only for Shell layers
(for Core layers, the value is always true). The default value is true.
See Also