PolymeshTopologyGetPoints Method |
Returns all points of the polymesh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> GetPoints()
Public Function GetPoints As IList(Of XYZ)
public:
IList<XYZ^>^ GetPoints()
member GetPoints : unit -> IList<XYZ>
Return Value
IListXYZ
An array of XYZ coordinates
See Also