CurveElementLineStyle Property |
The line style of this curve element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Element LineStyle { get; set; }
Public Property LineStyle As Element
Get
Set
public:
property Element^ LineStyle {
Element^ get ();
void set (Element^ value);
}
member LineStyle : Element with get, set
Property Value
Element
Exceptions
RemarksThe return of this property will be a [!:Autodesk::Revit::DB::GraphicsStyle] element.
These graphics styles should be associated to subcategories of the BuiltInCategory OST_Lines.
See Also