Insert the specified wire type into the set.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
WireType item
)
Public Overridable Function Insert (
item As WireType
) As Boolean
public:
virtual bool Insert(
WireType^ item
)
abstract Insert :
item : WireType -> bool
override Insert :
item : WireType -> bool
Parameters
- item WireType
- The wire type to be inserted into the set.
Return Value
BooleanReturns whether the wire type was inserted into the set.
See Also