ApplicationShowGraphicalWarningPipeDisconnects Property |
Whether or not to show the graphical warnings for Pipe disconnects.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ShowGraphicalWarningPipeDisconnects { get; set; }
Public Property ShowGraphicalWarningPipeDisconnects As Boolean
Get
Set
public:
property bool ShowGraphicalWarningPipeDisconnects {
bool get ();
void set (bool value);
}
member ShowGraphicalWarningPipeDisconnects : bool with get, set
Property Value
Boolean
See Also