PointRelativeToPointSetHostPointReference Method |
Change the host point reference.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetHostPointReference(
Reference hostPointReference
)
Public Sub SetHostPointReference (
hostPointReference As Reference
)
public:
void SetHostPointReference(
Reference^ hostPointReference
)
member SetHostPointReference :
hostPointReference : Reference -> unit
Parameters
- hostPointReference Reference
-
Remarks
Allowed references are to another Autodesk.Revit.DB.ReferencePoint element
or to an Autodesk.Revit.DB.Point.
See Also