ViewPlanSetUnderlayBaseLevel Method |
Sets the level whose elevation will determine the bottom of the underlay range.
The elevation of the next highest level will be used to determine the top of the underlay range.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetUnderlayBaseLevel(
ElementId levelId
)
Public Sub SetUnderlayBaseLevel (
levelId As ElementId
)
public:
void SetUnderlayBaseLevel(
ElementId^ levelId
)
member SetUnderlayBaseLevel :
levelId : ElementId -> unit
Parameters
- levelId ElementId
-
The element id of a level in the project or else InvalidElementId.
Exceptions
Remarks
If the level specified is the highest level, the underlay range will be unbounded.
The underlay range will consist of everything above the specified level.
See Also