DividedSurfaceGetGridNodeLocation Method |
Specify whether a particular grid node is
interior to the surface, on the boundary, or outside
the boundary.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic GridNodeLocation GetGridNodeLocation(
GridNode gridNode
)
Public Function GetGridNodeLocation (
gridNode As GridNode
) As GridNodeLocation
public:
GridNodeLocation GetGridNodeLocation(
GridNode gridNode
)
member GetGridNodeLocation :
gridNode : GridNode -> GridNodeLocation
Parameters
- gridNode GridNode
-
Return Value
GridNodeLocation
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException | Thrown
when the grid node indexes are outside the range
[ 0, NumberOfUGridlines - 1 ], [ 0, NumberOfVGridlines - 1 ].
|
See Also