FileDialogGetSelectedModelPath Method |
Returns the selected file path chosen by the user.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ModelPath GetSelectedModelPath()
Public Function GetSelectedModelPath As ModelPath
public:
ModelPath^ GetSelectedModelPath()
member GetSelectedModelPath : unit -> ModelPath
Return Value
ModelPath
The selected file path, or
if the dialog has not been shown or selection was cancelled.
See Also