ColumnAttachmentRemoveColumnAttachment(FamilyInstance, ElementId) Method |
Removes any attachment of the column to the specified target.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void RemoveColumnAttachment(
FamilyInstance column,
ElementId targetId
)
Public Shared Sub RemoveColumnAttachment (
column As FamilyInstance,
targetId As ElementId
)
public:
static void RemoveColumnAttachment(
FamilyInstance^ column,
ElementId^ targetId
)
static member RemoveColumnAttachment :
column : FamilyInstance *
targetId : ElementId -> unit
Parameters
- column FamilyInstance
-
A column.
- targetId ElementId
-
Id of a target element.
Exceptions
Remarks
This method modifies both column and target elements.
See Also