Path3dCurveLoop Property

Get the Curve Loop of Path3d via index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public CurveArray this[
	int index
] { get; }

Parameters

index  Int32
 

Property Value

CurveArray
Remarks
Returns the index order Curve Loop of Path3d.
See Also