ApplicationSetLibraryPaths Method |
Sets path information identifying where Revit searches for content.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetLibraryPaths(
IDictionary<string, string> paths
)
Public Sub SetLibraryPaths (
paths As IDictionary(Of String, String)
)
public:
void SetLibraryPaths(
IDictionary<String^, String^>^ paths
)
member SetLibraryPaths :
paths : IDictionary<string, string> -> unit
Parameters
- paths IDictionaryString, String
-
The map of library paths.
Exceptions
Remarks
The map that
is returned should contain a key that is purpose of the path, such as Material Libraries and the value
in the map is the fully qualified path to be used for that search path.
See Also