TableSectionDataIsAcceptableParamIdAndCategoryId(ElementId, ElementId) Method

Identifies if the given parameter id and category id can be assigned to a cell in this table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsAcceptableParamIdAndCategoryId(
	ElementId paramId,
	ElementId categoryId
)

Parameters

paramId  ElementId
 
categoryId  ElementId
 

Return Value

Boolean
True if the ParamId and CategoryId are all acceptable.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also