ExporterIFCSet2DContextHandle Method |
Note: This API is now obsolete.
Sets the IfcRepresentationContext handle to be used for 2D entities (Annotations).
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax[ObsoleteAttribute("This method is deprecated as of Revit 2025. Use the .NET cache instead.")]
public void Set2DContextHandle(
IFCAnyHandle contextHandle
)
<ObsoleteAttribute("This method is deprecated as of Revit 2025. Use the .NET cache instead.")>
Public Sub Set2DContextHandle (
contextHandle As IFCAnyHandle
)
public:
[ObsoleteAttribute(L"This method is deprecated as of Revit 2025. Use the .NET cache instead.")]
void Set2DContextHandle(
IFCAnyHandle^ contextHandle
)
[<ObsoleteAttribute("This method is deprecated as of Revit 2025. Use the .NET cache instead.")>]
member Set2DContextHandle :
contextHandle : IFCAnyHandle -> unit
Parameters
- contextHandle IFCAnyHandle
-
The IfcRepresentationContext.
Exceptions
See Also