ExternalResourceType Constructor |
Creates a new ExternalResourceType instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternalResourceType(
Guid guid
)
Public Sub New (
guid As Guid
)
public:
ExternalResourceType(
Guid guid
)
new :
guid : Guid -> ExternalResourceType
Parameters
- guid Guid
- The identifier for the ExternalResourceType.
See Also