WallGetStackedWallMemberIds Method |
Get the sub walls which belongs to the wall.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetStackedWallMemberIds()
Public Function GetStackedWallMemberIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetStackedWallMemberIds()
member GetStackedWallMemberIds : unit -> IList<ElementId>
Return Value
IListElementId
If the wall is a stacked wall, the Ids of the sub will be returned in bottom-top order.
Exceptions
See Also