PathReinforcementGetRebarInSystemIds Method |
Returns the ids of the RebarInSystem elements owned by the PathReinforcement
element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetRebarInSystemIds()
Public Function GetRebarInSystemIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetRebarInSystemIds()
member GetRebarInSystemIds : unit -> IList<ElementId>
Return Value
IListElementId
Remarks
The RebarInSystem elements are only created if
ReinforcementSettings.HostStructuralRebar is set to true. If that setting
is false, this function returns an empty array.
See Also