PartMakerMethodToDivideVolumesIsElementValidIntersectingReference(ElementId) Method |
Identifies if the provided member is valid.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsElementValidIntersectingReference(
ElementId elementId
)
Public Function IsElementValidIntersectingReference (
elementId As ElementId
) As Boolean
public:
bool IsElementValidIntersectingReference(
ElementId^ elementId
)
member IsElementValidIntersectingReference :
elementId : ElementId -> bool
Parameters
- elementId ElementId
-
Element ids to be tested for validity for intersecting references.
Return Value
Boolean
True if the reference is valid, false otherwise.
Exceptions
See Also