ApplicationNewBoundingBoxUV(Double, Double, Double, Double) Method

Creates a two-dimensional rectangle with supplied values.

Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public BoundingBoxUV NewBoundingBoxUV(
	double min_u,
	double min_v,
	double max_u,
	double max_v
)

Parameters

min_u  Double
The first coordinate of min.
min_v  Double
The second coordinate of min.
max_u  Double
The first coordinate of max.
max_v  Double
The second coordinate of max.

Return Value

BoundingBoxUV
See Also