ElementIsModifiable Property |
Identifies if the element is modifiable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsModifiable { get; }
Public ReadOnly Property IsModifiable As Boolean
Get
public:
property bool IsModifiable {
bool get ();
}
member IsModifiable : bool with get
Property Value
Boolean
Remarks
This is not a permanent state. The value depends on the document state. For example, active edit modes can make IsModifiable false for many elements.
See Also