PDFExportOptionsCombine Property |
Whether export all views and sheets into one PDF file or multiple files.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Combine { get; set; }
Public Property Combine As Boolean
Get
Set
public:
property bool Combine {
bool get ();
void set (bool value);
}
member Combine : bool with get, set
Property Value
Boolean
Remarks
If
, all exported views and sheets will be exported into one PDF file, whose file name would be specified by
FileName.
If
, each exported view and sheet will have its own PDF file created, whose file name would be generated with
[!:NamingRule].
See Also