PDFExportOptionsFileName Property |
File name of the PDF when
Combine is
.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string FileName { get; set; }
Public Property FileName As String
Get
Set
public:
property String^ FileName {
String^ get ();
void set (String^ value);
}
member FileName : string with get, set
Property Value
String
Exceptions
Remarks
PDF file extension (".pdf") would be automatically appended to the result file.
When
Combine is
, this would be ignored.
See Also