FabricationConfigurationUnloadServices Method |
Unload the specified fabrication services from the project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void UnloadServices(
IList<int> serviceIds
)
Public Sub UnloadServices (
serviceIds As IList(Of Integer)
)
public:
void UnloadServices(
IList<int>^ serviceIds
)
member UnloadServices :
serviceIds : IList<int> -> unit
Parameters
- serviceIds IListInt32
-
The identifiers of the fabrication services to unload.
ExceptionsException | Condition |
---|
ArgumentException |
Fabrication services can not be unloaded if they are in use currently.
-or-
Some services are not loaded yet.
|
ArgumentNullException |
A non-optional argument was null
|
InvalidOperationException |
The current fabrication configuration is not connected and updated to source configuration. Reload and try again.
|
See Also