Returns the position of point load, measured in decimal feet.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Point { get; set; }
Public Property Point As XYZ
Get
Set
public:
property XYZ^ Point {
XYZ^ get ();
void set (XYZ^ value);
}
member Point : XYZ with get, set
Property Value
XYZ
ExceptionsException | Condition |
---|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
InvalidOperationException |
When setting this property: This PointLoad is not a hosted load.
-or-
When setting this property: This PointLoad is a constrained load.
|
Remarks
Loacation can be set only for hosted loads.
This method works for loads which are not constrained to their host.
To determine if load is hosted use
IsHosted property.
See Also