IntersectingElementDataIntersectingElementId Property |
Id of the intersecting element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId IntersectingElementId { get; }
Public ReadOnly Property IntersectingElementId As ElementId
Get
public:
property ElementId^ IntersectingElementId {
ElementId^ get ();
}
member IntersectingElementId : ElementId with get
Property Value
ElementId
See Also