StructuralAssetEquals(StructuralAsset) Method |
Determines whether this structural asset is equal to another.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Equals(
StructuralAsset other
)
Public Function Equals (
other As StructuralAsset
) As Boolean
public:
bool Equals(
StructuralAsset^ other
)
member Equals :
other : StructuralAsset -> bool
Parameters
- other StructuralAsset
-
The structural asset with which to compare this structural asset.
Return Value
Boolean
True if the given structural asset is equal to this one, otherwise false.
Exceptions
See Also