MechanicalEquipmentSetAreElementsNotConnectedInSeries Method

Checks if the elements are not serially connected.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool AreElementsNotConnectedInSeries(
	Document document,
	ISet<ElementId> elemIds
)

Parameters

document  Document
The document of these elements.
elemIds  ISetElementId
The element ids to be tested.

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also