WorksharingTooltipInfo Class

Worksharing information about a single element suitable for display in an in-canvas tooltip.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBWorksharingTooltipInfo

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class WorksharingTooltipInfo : IDisposable

The WorksharingTooltipInfo type exposes the following members.

Properties
 NameDescription
Public propertyCreator The user name of the user who created the element.
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public propertyLastChangedBy The user name of the most recent user who saved a user change of this element to the central model.
Public propertyOwner The current owner of the element or empty string if no one owns the element.
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the WorksharingTooltipInfo
Public methodGetRequesters The ordered list of unique user names of users who have outstanding editing requests for the specified element.
Top
Remarks
Some or all of the strings may be empty.
See Also