WorksharingTooltipInfoGetRequesters Method |
The ordered list of unique user names of users who have outstanding editing requests for
the specified element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<string> GetRequesters()
Public Function GetRequesters As IList(Of String)
public:
IList<String^>^ GetRequesters()
member GetRequesters : unit -> IList<string>
Return Value
IListString
The ordered list of unique user names.
Remarks
The list is ordered by who placed the earliest request.
If the list is empty it means that nobody is currently requesting the specified element.
See Also