FilterCategoryRule Constructor |
Constructs a new instance of FilterCategoryRule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FilterCategoryRule(
ICollection<ElementId> categories
)
Public Sub New (
categories As ICollection(Of ElementId)
)
public:
FilterCategoryRule(
ICollection<ElementId^>^ categories
)
new :
categories : ICollection<ElementId> -> FilterCategoryRule
Parameters
- categories ICollectionElementId
-
The set of categories.
Exceptions
See Also