AdaptiveComponentInstanceUtilsIsInstanceFlipped Method |
Gets the value of the flip parameter on the adaptive instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsInstanceFlipped(
FamilyInstance famInst
)
Public Shared Function IsInstanceFlipped (
famInst As FamilyInstance
) As Boolean
public:
static bool IsInstanceFlipped(
FamilyInstance^ famInst
)
static member IsInstanceFlipped :
famInst : FamilyInstance -> bool
Parameters
- famInst FamilyInstance
-
The FamilyInstance
Return Value
Boolean
True if the instance is flipped.
ExceptionsException | Condition |
---|
ArgumentException |
The FamilyInstance famInst is not an Adaptive Family Instance.
-or-
The FamilyInstance famInst does not have an Adaptive Family Symbol.
|
ArgumentNullException |
A non-optional argument was null
|
See Also