ZoneEquipmentDataEquipmentBehavior Property

The behavior of how zone equipment is allocated with assigned spaces.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ZoneEquipmentBehavior EquipmentBehavior { get; set; }

Property Value

ZoneEquipmentBehavior
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also