ComponentRepeaterIsTypeValidForRepeater Method |
Determines whether given family type can be used as the default type for the repeater.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsTypeValidForRepeater(
ElementId typeId
)
Public Function IsTypeValidForRepeater (
typeId As ElementId
) As Boolean
public:
bool IsTypeValidForRepeater(
ElementId^ typeId
)
member IsTypeValidForRepeater :
typeId : ElementId -> bool
Parameters
- typeId ElementId
-
The element id of the type.
Return Value
Boolean
True if the family type can be used as the default type for the repeater.
Exceptions
See Also