MaterialSmoothness Property |
The smoothness of the material.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int Smoothness { get; set; }
Public Property Smoothness As Integer
Get
Set
public:
property int Smoothness {
int get ();
void set (int value);
}
member Smoothness : int with get, set
Property Value
Int32
The value ranges from 0 to 100.
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: values for shininess must be between 0 and 128
|
See Also