BuiltInFailuresRoomFailuresOptionConflictInLinkBoundariesVaryMainAddToOptionSet Property |
Option conflict between rooms in the Revit link '[Link Instance Name]'.\nThe room boundary in the main model of the Revit link differs from the apparent boundary in the linked view '[View Name from Link]'.\nTo resolve the issue, open the Revit link file for editing, select the main model room, and use the Add to Design Option Set tool.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId OptionConflictInLinkBoundariesVaryMainAddToOptionSet { get; }
Public Shared ReadOnly Property OptionConflictInLinkBoundariesVaryMainAddToOptionSet As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ OptionConflictInLinkBoundariesVaryMainAddToOptionSet {
FailureDefinitionId^ get ();
}
static member OptionConflictInLinkBoundariesVaryMainAddToOptionSet : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also