LinePatternSegment(LinePatternSegmentType, Double) Constructor |
Creates a line pattern segment with given type and length.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic LinePatternSegment(
LinePatternSegmentType type,
double length
)
Public Sub New (
type As LinePatternSegmentType,
length As Double
)
public:
LinePatternSegment(
LinePatternSegmentType type,
double length
)
new :
type : LinePatternSegmentType *
length : float -> LinePatternSegment
Parameters
- type LinePatternSegmentType
-
The segment type.
- length Double
-
The length.
Exceptions
See Also