LinePatternSegmentType Enumeration |
Represents the type of a line pattern segment.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum LinePatternSegmentType
Public Enumeration LinePatternSegmentType
public enum class LinePatternSegmentType
type LinePatternSegmentType
MembersMember name | Value | Description |
---|
Dash | 0 |
A dash
|
Space | 1 |
A space
|
Dot | 2 |
A dot
|
Invalid | 3 | |
See Also