BaseImportOptionsVisibleLayersOnly Property |
Only import the visible layers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool VisibleLayersOnly { get; set; }
Public Property VisibleLayersOnly As Boolean
Get
Set
public:
property bool VisibleLayersOnly {
bool get ();
void set (bool value);
}
member VisibleLayersOnly : bool with get, set
Property Value
Boolean
Remarks
If this option is set to true, only visible layers are imported.
For dgn import, this option is unsupported.
See Also