Removes a specified city from the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
City item
)
Public Overridable Function Erase (
item As City
) As Integer
public:
virtual int Erase(
City^ item
)
abstract Erase :
item : City -> int
override Erase :
item : City -> int
Parameters
- item City
- The city to be erased.
Return Value
Int32The number of cities that were erased from the set.
See Also