PartMakerMethodToDivideVolumesAreElementsValidIntersectingReferences(Document, ICollectionElementId) Method

Identifies if provided members are valid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool AreElementsValidIntersectingReferences(
	Document document,
	ICollection<ElementId> elementIds
)

Parameters

document  Document
The document.
elementIds  ICollectionElementId
Element ids to be tested for validity for intersecting references.

Return Value

Boolean
True if all references are valid, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also