ExporterIFCUtilsIsCurveFromOtherElementSketch Method |
Identifies if the given curve element is generated by another element's
sketch, or if it represents an independent curve element accessible directly
by the user.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsCurveFromOtherElementSketch(
CurveElement curveElement
)
Public Shared Function IsCurveFromOtherElementSketch (
curveElement As CurveElement
) As Boolean
public:
static bool IsCurveFromOtherElementSketch(
CurveElement^ curveElement
)
static member IsCurveFromOtherElementSketch :
curveElement : CurveElement -> bool
Parameters
- curveElement CurveElement
-
The curve element.
Return Value
Boolean
True if the curve element was generated by a sketch, false if it is
independent.
Exceptions
See Also