InternalDefinitionSetGroupTypeId Method |
Sets the built-in parameter group to which the parameter defined by this definition belongs.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetGroupTypeId(
ForgeTypeId groupTypeId
)
Public Sub SetGroupTypeId (
groupTypeId As ForgeTypeId
)
public:
void SetGroupTypeId(
ForgeTypeId^ groupTypeId
)
member SetGroupTypeId :
groupTypeId : ForgeTypeId -> unit
Parameters
- groupTypeId ForgeTypeId
- Identifier of the built-in parameter group.
RemarksThe parameter group can be changed, but only for parameters that are not built in.
In other words: This method is only valid for parameter definitions for which
GetParameterTypeId() returns a null identifier.
See Also