MassInstanceUtilsGetMassLevelIds Method

Get the ElementIds of the Levels associated with a mass instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IList<ElementId> GetMassLevelIds(
	Document document,
	ElementId massInstanceId
)

Parameters

document  Document
The Document.
massInstanceId  ElementId
The ElementId of the mass instance.

Return Value

IListElementId
The ElementIds of the Levels
Exceptions
ExceptionCondition
ArgumentException The ElementId massInstanceId is not a mass instance.
ArgumentNullException A non-optional argument was null
See Also