AnalyticalToPhysicalAssociationManagerIsAnalyticalElement Method |
Returns true if the element is an analytical element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsAnalyticalElement(
Document doc,
ElementId id
)
Public Shared Function IsAnalyticalElement (
doc As Document,
id As ElementId
) As Boolean
public:
static bool IsAnalyticalElement(
Document^ doc,
ElementId^ id
)
static member IsAnalyticalElement :
doc : Document *
id : ElementId -> bool
Parameters
- doc Document
-
Revit document.
- id ElementId
-
The element to be checked.
Return Value
Boolean
Exceptions
See Also