VertexBufferGetVertexStreamPosition Method |
Gets a stream that can be used to write vertices of type
VertexPosition into the buffer.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic VertexStreamPosition GetVertexStreamPosition()
Public Function GetVertexStreamPosition As VertexStreamPosition
public:
VertexStreamPosition^ GetVertexStreamPosition()
member GetVertexStreamPosition : unit -> VertexStreamPosition
Return Value
VertexStreamPosition
The stream that can be used to write into this buffer.
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown if the buffer is not mapped.
-or-
Thrown if the buffer has insufficient space.
|
See Also